Version: 4

Restricted Site Access Plugin Conflict

When the Restricted Site Access plugin and Gravity PDF are enabled at the same time users will not be able to view their PDFs. This is due to the way that plugin is coded and we are unable to patch the issue on our end. We reported the compatibility problem to the author of the Restricted Site Access plugin but it hasn't been updated in over two years so a fix isn't very likely.

Instead, we recommend replacing the software with more actively-developed plugins with similar features. Users who reported this issue to us have changed to one of these:

If one of the above isn't suitable for you a full-blown membership plugin could be viable, or a simple maintenance plugin.

Last updated on